Der Menü- und Transportbereich

Unterhalb der Kopfzeile befinden sich sowohl die Menüs von Bitwig Studio als auch die Transportsteuerung und die dazugehörigen Anzeigen.

Einige dieser Elemente befinden sich immer an dieser Stelle, andere hingegen werden je nach Kontext ein- oder ausgeblendet. Dieses Verhalten basiert auf Bitwig Studios einzigartigem Menüsystem, welches wir jetzt genauer betrachten wollen.

Das Menüsystem (via Dateimenü)

Im File-Menü befinden sich die üblichen Einträge, auf die wir an geeigneter Stelle in diesem Handbuch eingehen werden. Sehen wir uns nun das Menüsystem von Bitwig Studio in der Praxis an.

Die meisten Menüeinträge in der obigen Abbildung bestehen aus vier verschiedenen Elementen:

  • Am Beginn jedes Eintrags steht ein Icon, welches bereits visuell auf die Menüfunktion hinweist.

  • Dahinter befindet sich der Menüeintrag selbst.

  • Das Tastaturkommando wird dahinter angezeigt, sofern eines zugewiesen ist. Falls der Funktion mehrere Tastaturkommandos zugewiesen sind, wird das erste Kommando angezeigt.

    [Anmerkung]Anmerkung

    Weitere Informationen über die Zuweisung von Tastaturkommandos finden Sie in Tastaturkommandos.

  • Als letzter Eintrag erscheint das Symbol einer Reißzwecke.

Um einen Schalter in die Menüleiste aufzunehmen, aktivieren Sie den Schalter mit der Reißzwecke neben dem Menüeintrag. Daraufhin wird ein Schalter mit dem Symbol des Menüeintrags in der Menüleiste angezeigt.

Im obigen Beispiel sind bei drei Einträgen (Collect and Save…, Export MIDI… und Settings) die Reißzwecken aktiviert. Somit erscheinen rechts neben dem File-Menü drei Schalter mit den entsprechenden Symbolen aus den Menü-Einträgen. Mit einem Klick auf diese Schalter werden dieselben Funktionen ausgelöst wie mit einem Klick auf die entsprechenden Menüeinträge.

So wie das File-Menü werden auch alle übrigen Menüschalter mit einem kleinen Dreieck in der rechten unteren Ecke dargestellt, welches darauf hinweist, dass man das Menü ausklappen kann. Jedes Menü in Bitwig Studio arbeitet nach demselben Prinzip: Jeder Eintrag lässt sich separat im oberen Menübereich fixieren.

[Anmerkung]Anmerkung

Falls Ihr Programmfenster einmal zu klein sein sollte, um alle Menüoptionen gleichzeitig darzustellen, wird Bitwig Studio zuerst sicherstellen, dass alle Menüschalter angezeigt werden. Danach werden so viele fixierte Menüeinträge angezeigt, wie es die aktuelle Fensterbreite zulässt.

Transportbereich

Der Aufbau des Transportbereichs wirkt auf den ersten Blick sehr einfach.

Lassen Sie uns das Play-Menü zunächst überspringen und uns die vier übrigen Schalter anschauen:

  • Global Play schaltet die Wiedergabe an oder aus. Wenn die Taste gedrückt wird und orange leuchtet, wird die Wiedergabe von der Wiedergabe-Startposition fortgesetzt und alle aktiven Launcher-Clips werden synchronisiert gestartet. Wenn die Taste nochmals gedrückt wird, wird die Wiedergabe gestoppt und die Wiedergabe-Startposition übernimmt den Wert der aktuellen Abspielposition.

  • Global Stop stoppt die Wiedergabe. Falls die Wiedergabe bereits gestoppt war und die Taste gedrückt wird, werden sowohl die Transport-Engine als auch die Wiedergabe-Startposition auf den Anfang gesetzt (Abspiel-Position 1.1.1.00).

  • Global Record schaltet alle aufnahmebereiten Spuren scharf. Wenn der Schalter aktiviert ist, startet mit der nächsten Wiedergabe die Aufnahme im Arrange-Fenster.

  • Der Automation Write (Arranger) Shortcut-Schalter aktiviert die Aufnahme von Automationsdaten im Arranger beim nächsten Start.

Die drei globalen Schalter werden in jedem Fall angezeigt. Der Shortcut-Schalter lässt sich jedoch ein- oder ausblenden. Dasselbe gilt für viele weitere Transport-Optionen innerhalb des Play-Menüs.

Auch im Play-Menü lässt sich das Konzept der Reißzwecken anwenden. Es kommen jedoch auch noch weitere Regler und Controller zum Einsatz. Innerhalb des Menüs gibt es fünf Bereiche:

  • Im Bereich Arranger befinden sich Einstellungen, die sich auf die Arbeit im Arranger-Panel auswirken.

  • Im Bereich Clip Launcher befinden sich Einstellungen, die sich auf die Arbeit im Clip-Launcher-Panel auswirken. Beachten Sie hier die Rahmen, die sich in den Symbolen innerhalb dieses Bereichs befinden, die verdeutlichen, dass es sich hier um die Funktionen des Clip-Launchers handelt.

  • Im Bereich Groove können Sie Shuffle für alle Clips einstellen, bei denen der Shuffle-Parameter aktiviert wurde. Des Weiteren befinden sich hier Einstellungen für Shuffle-Stärke und -Intervall (Rate) sowie für Akzent-Stärke (Accent), Intervall (Rate) und Phase (Phase).

    [Anmerkung]Anmerkung

    Alle Regler im Bereich Groove lassen sich Controllern zuweisen und/oder automatisieren.

  • Im Bereich Playback befinden sich Parameter, die Auswirkungen auf die Wiedergabe des Projekts haben, wie z. B. die Lautstärke des Metronoms (Metronome), die Wiedergabe von Ticks im Metronom (Play Ticks) und der Schalter für den Fill-Modus, der vom Occurrence-Operator (siehe Occurrence) verwendet wird und über den Globals-Modulator zur Verfügung steht (siehe Globals).

  • Im Bereich Settings befinden sich eine Reihe von Workflow-Einstellungen, so z. B. Regler für Pre-roll (für die Länge und Aktivierung des Metronoms), Default Launch Quantization (für die Standardeinstellung der Start-Quantisierung), Post Recording Action (mit der Sie einstellen, welche Aktion nach einer Aufnahme ausgeführt werden soll und ob diese verzögert werden soll) und Record Quantization (mit der Sie die Quantisierung von Noten und optional Notenlängen nach einer Aufnahme einstellen).

Beachten Sie bitte, dass die Audio-Engine von Bitwig Studio immer nur für ein Projekt aktiviert werden kann, unabhängig davon, wie viele Projekte geöffnet sind. Falls Sie in Ihrem aktuell angezeigten Projekt kein Audio aktiviert haben, wird der Transportbereich durch einen Schalter ersetzt.

Mit einem Klick auf den Schalter aktivieren Sie die Audio-Engine. Beachten Sie, dass Sie damit das Projekt stumm schalten, welches zuvor aktiviert war.

Anzeigebereich

In der Anzeige des Menü- und Transportbereichs finden Sie Pegelanzeigen, numerische Bedienelemente und Einstellungen für die Automation.

Dieser Bereich enthält die folgenden Elemente:

  • DSP Meter: Zeigt die aktuelle CPU-Auslastung von Bitwig Studio an. (Ein Klick auf das Prozessorsymbol links öffnet das Fenster DSP Performance Graph, das noch detailliertere Informationen zur CPU-Auslastung zur Verfügung stellt.)

  • I/O Meter: Zeigt die Schreib- und Lesevorgänge der angeschlossenen Datenträger an.

  • Tempo: Steuerung für das Tempo des aktuellen Projekts, welches in Beats per Minute (BPM) angezeigt wird.

  • Time Signature: Steuerung für die Taktart des aktuellen Projekts mit optionaler Tick-Einstellung.

    Der Nenner in der Taktangabe akzeptiert die üblichen Werte (wie 2, 4, 8 und 16) und gibt die Anzahl der Schläge in einem Takt an (also halbe, Viertel-, Achtel- und Sechzehntelnoten).

    Mit der optionalen Tick-Einstellung legen Sie die primäre Schlag-Unterteilung des Projekts fest (siehe Eine Frage des Timings). Wenn nur die Taktangabe festgelegt ist (wie 4/4), hat der Tick-Wert die Standardeinstellung von Sechzehntelnoten. Wenn hinter der Taktangabe ein Komma und ein passender Tick-Wert angezeigt werden (wie z. B. 4/4,8), wird diese Tick-Einstellung verwendet. Folgende Tick-Werte können in Bitwig Studio benutzt werden: 8 (Achtelnoten), 12 (Achtel-Triolen), 16 (Sechzehntelnoten), 24 (Sechzehntel-Triolen), 32 (Zweiunddreißigstelnoten) und 48 (Zweiunddreißigstel-Triolen).

  • Play Position: Steuerung für die aktuelle Abspielposition, angezeigt als BARs.BEATs.TICKs.%.

  • Play Time: Steuerung für die aktuelle Abspielzeit, angezeigt als MINUTEs:SECONDs.MILLISECONDs.

  • Restore Automation Control button: Wenn Sie einen Parameter verändert haben, für den sich bereits Automationsdaten auf der Spur befanden, kehren Sie mit diesem Schalter zur vorhandenen Automation zurück. Wenn diese Möglichkeit besteht, leuchtet der Schalter grün.

  • Metronome toggle: Aktiviert oder deaktiviert das Metronom bei Wiedergabe und/oder Aufnahme.

  • Arranger Loop toggle: Aktiviert oder deaktiviert die Loop-Wiedergabe innerhalb der Grenzen des Loop-Bereichs. Dieser Schalter aktiviert in Kombination mit einer Aufnahme die "Cycle-Aufnahme" im Arranger, mit der eine Comp-Aufnahme erstellt wird (siehe Comping-Aufnahmen im Arranger).

  • Punch-In: Startet die Aufnahme am Beginn der Loop-Markierung im Arranger.

  • Punch-Out: Stoppt die Aufnahme am Ende der Loop-Markierung im Arranger.

Im Dashboard unter dem Tab Settings auf der Seite User Interface befindet sich der Transport-Parameter. Wenn Sie Show Loop Region aktivieren, wird rechts neben dem Loop-Schalter die Startzeit und Länge des Loops im Arranger angezeigt.

Objektmenüs

Die rechte Seite des Menü- und Transportbereichs ist für die Objektmenüs reserviert.

Hier befinden sich drei Menüs, jedes davon mit eigenen fixierten Menüeinträgen:

  • Das Add-Menü wird immer angezeigt. Hier erstellen Sie neue Spuren und Szenen.

  • Auch das Edit-Menü wird immer angezeigt. Hiermit können Sie verschiedene Funktionen (wie Ausschneiden, Kopieren, Einfügen, Duplizieren und Löschen) auf die aktuelle Auswahl anwenden, außerdem können Sie Ihre letzten Aktionen rückgängig machen (Undo) oder wiederherstellen (Redo).

  • Das dritte Menü ist selektionsabhängig. Wenn Sie nichts ausgewählt haben, erscheint hier kein Menü. Falls Sie jedoch beispielsweise einen Clip oder ein Event ausgewählt haben, wird ein Menü mit allen relevanten Funktionen erscheinen. Im Grunde genommen ist dies ein Kontextmenü mit der Option, Schalter mit Kurzbefehlen zu erstellen (indem Sie die Reißzwecken der Menüeinträge benutzen).

    Wenn wir beispielsweise einen bestimmten Zeitbereich im Arranger auswählen, erscheint ein Time-Menü als drittes, selektionsabhängiges Menü.

Beachten Sie bitte, dass bei einer Funktion, die gerade nicht verfügbar ist, der jeweilige Schalter mit dem Kurzbefehl inaktiv wird. Sobald die Funktion wieder verfügbar ist, wird auch der Schalter wieder aktiv.

War dieser Beitrag hilfreich?

Bitte melde dich an, um uns Feedback zu senden.
Login